01-03-2015 07:31 AM
New Contributor

I'm new at gis. I'm using Arcgis 10.2.2 and trying to geocode some addresses. I used a geocoding service which gave the coordinates in this format:

POINT(102778.307715144 105888.168842117)

I don't know how to handle that, so I tried the Convert Coordinate Notation tool, but it throws me an error: output file already exists and it cannot be overwritten (the issue must be other since the file doesn't really exists). By the way, I tried to convert that to GCS_WGS_1984, wich is the coordinate system I always use.

Any clue? Thanks

0 Kudos
5 Replies
Esri Esteemed Contributor

If you use the Find locations tool, it will return the geocoding result in the coordinate system you have defined in you data frame. You may have to be more specific as to which geocoding service you are using. Some support that the result is projected to a different coordinate system.

The POINT you received is in projected coordinates. However, since you didn't specify the location nor the projection used it will be almost impossible to advice you how to project the result to WGS 1984. So, please provide some more details...

Esri Notable Contributor

Also asked (and answered) on gis.SE.

The data is using a city of Buenos Aires coordinate reference system:

GeoCRS (datum): Campo Inchauspe

Projection: Transverse Mercator

Central Meridian: -58.4627

Latitude of Origin: -34.6297166

Scale Factor: 0.999998

False Easting: 100000.0 m

False Northing: 100000.0 m

Unit: Meter


New Contributor


I ran into this explanation:

So I downloaded the locator styles from 9.3 and followed the instructions to add them. Then I created a 9.3 style locator, and it worked as a charm. I guess it's a 10.2.2 bug.

Thank you all

0 Kudos
Esri Esteemed Contributor

Glad you made it work.

0 Kudos
MVP Alum

Don't forget to mark the correct answer.

0 Kudos