Cannot save my domain in my field properties!

4279
2
11-01-2014 05:13 PM
Highlighted
New Contributor

I'm having an issue in ArcCatalog where my feature class does not want to save the domain I created for it in the database. Every time I go into the field properties in my field within my feature class I try to save domain I want to use and it does not work.

A few things I tried:

  • Recreating the database from scratch.
  • Trying a different naming convention.

None of these worked unfortunately.

Does anyone have a solution?

Thanks.

Here is my domain:

bench.PNG

Here is my fields in my feature class:

bench 2.PNG

Reply
0 Kudos
2 Replies
Highlighted
Occasional Contributor III

When you click in the white box to the right of "Domain" in the "Field Properties" area, the domain "bench_type" is available and you select it.  Then when you click "Apply" the changes are not saved?

Thanks,

Luci

Reply
0 Kudos
Highlighted
Regular Contributor II

Have you tried the Assign Domain To Field (Data Management) tool?

ArcGIS Help (10.2, 10.2.1, and 10.2.2)

Reply
0 Kudos