Cannot enter data in Traverse ; unit of measurement

3749
1
Jump to solution
04-01-2016 07:26 AM
Highlighted
New Contributor II

Hey, I upgraded from 10.0 to 10.4 yesterday and now that I am using the COGO toolbar and the Traverse tool, what I always put in is not working and I am not sure what to do differently. Usually putting in S 60-17-0 E with distance 56.34 works. The data frame is set to display in degrees-minutes-seconds. However as far as I can tell, it is wanting decimal degrees and since I work with property surveys, everything is typically done in degrees-minutes-seconds. I have found nowhere to change this setting and ESRI resources keep telling me that "The direction is based on the current direction type and direction units for the editing environment." Current direction type? I cannot think of less helpful phrasing. I am no expert; I have poked around a little and have come to the conclusion that I need a bit of help.

It used to be that loading a traverse from a sketch would display in minutes-degrees-seconds since that is what units we traverse our sketches in, but now loading previous sketches in the map displays them in decimal degrees as the new default. I am not sure if this is a change due to the upgrade and/or where I can tweak this to work with my dang units. I can edit the starting point and there is a tiny drop-down arrow to change the units, but I cannot find a similar thing for changing the units of the actual calls.

I'm hoping the answer is obvious to someone and that I'm just still a novice, as this is driving me nuts to see the 'Add' button greyed out.

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
New Contributor II

I just wanted to say that after additional searching, I was able to find the answer I needed here: Cannot use Traverse Tool?  Seems the options needed to be tweaked after installing the new version of ArcMap. I figured this was the case, but just wasn't quite sure which option or where. It is indeed the Editor Options under the Units tab of 'Direction Type' and 'Direction Units'.

View solution in original post

Reply
0 Kudos
1 Reply
Highlighted
New Contributor II

I just wanted to say that after additional searching, I was able to find the answer I needed here: Cannot use Traverse Tool?  Seems the options needed to be tweaked after installing the new version of ArcMap. I figured this was the case, but just wasn't quite sure which option or where. It is indeed the Editor Options under the Units tab of 'Direction Type' and 'Direction Units'.

View solution in original post

Reply
0 Kudos