attribute table rows disappear when saving edits

260
2
02-03-2014 04:36 PM
MarkSemeniuk
New Contributor
Hi all, hoping someone can help with this very strange problem associated with a very simple Arcmap function (using version 10.0).

I create a new shapefile and draw a series of polygons. When saving the edits some of the attribute table rows disappear. Strangely, the polygons can still be seen in the mapspace (they are ONLY missing from the attribute table). If the shape file is exported and then re-imported, the previously missing attribute table rows reappear.  If we don�??t export and import we cannot see the rows. It happens all the time not just intermittently. Have tried refreshing the mapspace but this does nothing.

Interestingly, if we work on the computer which holds the licence (and not via the intranet) we do not have this problem. 

Has anyone come across a similar problem?
Tags (2)
0 Kudos
2 Replies
JeffWard
Regular Contributor II
I hate to ask this, but when you view the table is the "Show Selected Records" button highlighted at the bottom of the table?
Jeff Ward
Summit County, Utah
0 Kudos
MarkSemeniuk
New Contributor
We solved the problem! Installing "Hotfix" did the trick - picked up on this from a different thread which was loosely related to the problem we were experiencing. When we spoke to our IT section they said the Microsoft Windows 7 update didn't automatically Hotfix. Since installation haven't been having the issue.

Thanks for the reply though!
0 Kudos