Select to view content in your preferred language

999999 while using WFSToFeatureClass_conversion

06-02-2021 06:53 AM
Labels (1)
New Contributor II

ArcMap 10.8.1


I am trying to setup a script to extract data from a WFS web service and load it into an sde geodatabase. I do not control the WFS web service, I merely have access to it. I do not have the Interoperability extension. Username and password are required. I have accessed this service successfully from qGIS so I know that my credentials, URL, and type are all correct.


WFSToFeatureClass_conversion looks like the tool that I need but I have not been able to use it successfully with this service. I have tried various approaches and generally I get an error 999999, which tells me nothing. Here is my function call with identifying information obfuscated:



Can anyone provide assistance on either the right way to do this call or how I can get meaningful information to troubleshoot with?

0 Kudos
2 Replies
MVP Regular Contributor

Try using feature class to feature class geoprocessing tool.

Amanda Bishop, GISP
0 Kudos
New Contributor II

I tried to no avail. I seem to always get the error message "does not exist or is not supported."

0 Kudos