9.4 Needs to be addressed

118
5
10-22-2009 10:36 AM
TedCronin
MVP Honored Contributor
http://help.esri.com/en/arcgisdesktop/9.4/help/index.htm#/Client-and-geodatabase-compatibility/003N0...

In the aforementioned link, the client compatibility table needs to reference 9.4, currently it is not listed.
0 Kudos
5 Replies
RussellBrennan
Esri Contributor
http://help.esri.com/en/arcgisdesktop/9.4/help/index.htm#/Client-and-geodatabase-compatibility/003N0...

In the aforementioned link, the client compatibility table needs to reference 9.4, currently it is not listed.


I forwarded this comment and your other comment about the hyperlink to the doc team.

Russell
ESRI Support Services
0 Kudos
TedCronin
MVP Honored Contributor
Thank you Russell.
0 Kudos
TedCronin
MVP Honored Contributor
So, there is nothing more I need to do, Russell, No tech support logs on my part.
0 Kudos
RussellBrennan
Esri Contributor
Both of these issues have been fixed and should be published soon.
0 Kudos
TedCronin
MVP Honored Contributor
Cleaning out my old stuff, reviewing old posts, and logging it all, where appropriate.
0 Kudos