Why do you delete post automatically ?

212
7
Jump to solution
12-01-2021 01:45 PM
NicolasGIS
Regular Contributor

Hi,

I just wasted 1 hour writing a long post which disappear because I suppose you considered as spam ?

No error message, no warning, no messafge...

It's a very bad user experience !

0 Kudos
1 Solution

Accepted Solutions
MichelleMathias
Community Manager

@NicolasGIS  your post was caught up in our auto spam filter, which is not always on point. apologies. I have released it from there- I noticed you had posted it a few times, so I just released one version.  If this happens in the future please send us an email at esricommunity@esri.com and we will release it as quickly as we can. Hopefully it wont happen again. 

 

Cheers, Michelle 

Community Manager, Esri Community Team.

View solution in original post

7 Replies
DanPatterson
MVP Esteemed Contributor

The system may have timed out if it took you that long to write it. 

You will only get flagged as spam if certain words and/or links are in your content.

If the post is long, consider using a text editor to compose and copy and paste here to avoid time-out


... sort of retired...
0 Kudos
NicolasGIS
Regular Contributor

No it's not a time-out issue.

I wrote a first post which was validated and I could see it in ArcGIS Enterprise thread.

Then I went back to my profile and did not see it so I was suprised and indeed it has disappeared.

I thought I had dreamt. 

I rewrote it in notepad. Copy/paste : take only few minutes for post. Publish. Visible. Wait. Disappeared. 

In the end, I rewrote it shorter because I was pretty sure it was related to its length. Then I added the rest in the following comment.

This morning my post is still there but my second comment gone. No email to tell me, we removed your post because blablabla or anything. Just silent deletion....

0 Kudos
DanPatterson
MVP Esteemed Contributor

I will flag @LouiseB_Esri who can check into it.

Provide the link to which of your posts you are referring to.

 


... sort of retired...
0 Kudos
DanPatterson
MVP Esteemed Contributor

I just checked all the Moderator "bins" that posts can be moved to by a moderator or by the sentient-machine, and the good new is that your name and any posts do not appear there.

The bad news is that Louise will have to investigate whether there was a glitch by the Community provider company.

I suspect Louise will reach out to you directly if she requires further information.

cc @MichelleMathias 


... sort of retired...
0 Kudos
NicolasGIS
Regular Contributor

Thanks.

Please do investigate, it's driving me nuts.

I. added my additional post once again and it disappeared after a while !!!

Here is the thread:

https://community.esri.com/t5/arcgis-enterprise-in-the-cloud-questions/portal-for-arcgis-content-on-...

Thanks

0 Kudos
MichelleMathias
Community Manager

@NicolasGIS  your post was caught up in our auto spam filter, which is not always on point. apologies. I have released it from there- I noticed you had posted it a few times, so I just released one version.  If this happens in the future please send us an email at esricommunity@esri.com and we will release it as quickly as we can. Hopefully it wont happen again. 

 

Cheers, Michelle 

Community Manager, Esri Community Team.
NicolasGIS
Regular Contributor

@MichelleMathias , many thanks for quick investigations and fix.

Thanks for your explanation as well. I understand the issue but it would be very nice to have a feedback as a user. I don't know how can it be done but I wasted 1 hour rewriting it because I thought it was just a temporary accident ! But after rewriting it, and backuping in notepad this time, I understood that something wrong was going on "community" side but could not figure out what !

It's very frustrating seeing your post disappearing in a row whithout understanding why or no disclamer or no email sent back to the user saying "your message was caught by spam filter" or something like that. I guess you can spam actual spammer back ! And if considering the message as spam is wrong, the user will at least understand why he can't post.

Just a suggestion !

Cheers

PS:  is this email you sent available anywhere on the website ? I searched for it a bit yesterday when I was fighting to make a post and did find anything so I ended up opening this thread

0 Kudos