Publish Storymap on Wordpress

5103
3
09-08-2014 06:08 AM
angelamartinez1
New Contributor

Good morning,

I am interested in finding an alternative way to publish a Storymap on Wordpress 3.9.2. I am an intern for a local planning department and recently made my first Storymap to promote our Restaurant Week event (available here). Unfortunately we were not able to publish the live map on our Wordpress.org site with the iframe. Because of time limitations we provided a link to the Storymap and were happy with the modest number of views the map attracted in the short time it was live.

My boss loved the product and would like to use Storymap to present other features (parks, retail location, ect) however we would want to make these more permanent fixtures on the webpage by finding a way to successfully embed the app to our Wordpress site. The Wordpress esri plug is not compatible with the version of Wordpress we are using.

One thought is that we could host the storymap on github (or similar) and then embed the map that way. Has anyone had any luck embedding the Storymap on Wordpress? I have some basic html coding experience and could have our webmaster help with the aspect once we identify a way to proceed.

Thanks for your time!

Tags (2)
0 Kudos
3 Replies
TimothyHales
Esri Notable Contributor

I've moved your post into the Story Maps space. You will get a much better answer here as the GeoNet Help is intended for community help and feedback. You can see more on the community structure, and what topics are under each space from the following documents:

GeoNet Community Structure

ArcGIS Discussion Forums Migration Strategy

Thanks!

StephenSylvia
Esri Regular Contributor

At this time the only way to embed a story map is to use an iframe. I'm not super familiar with Wordpress but could you use a plugin to give you iframe capability to your Wordpress account. Maybe something like this: http://wordpress.org/plugins/iframe/.

0 Kudos
angelamartinez1
New Contributor

Thanks for the tip Unfortunately, the plug-in is not compatible the version of WordPress we run. I may follow up with WordPress on this issue. 

0 Kudos