Select to view content in your preferred language

Polygon layers not loading properly in Map Tour

2043
5
Jump to solution
12-05-2016 09:09 AM
CaraMayo2
New Contributor III
I everyone. I'm making a couple story map tours. I have a polygon layer that is showing the extent of some locations with a separate map tour points later on top to identify the polygons.The polygon layer that I made, though, doesn't seem to be loading properly for some. I see the map tour points and then up the corner or on the side is a small scale version of the polygon layer.
If I move the map enough, they eventually load to their correct locations but people who look at it obviously won't know that and will think something is wrong...Does anyone know what's happening? I've tried googling the problem and haven't come up with anything yet.
Any help would be much appreciated! Thanks!
0 Kudos
1 Solution

Accepted Solutions
CaraMayo2
New Contributor III

Turns out the problem had to do with screen size. The integrated layout in the story map Map Tour does not work properly with my polygon layer if viewed on a large screen. Once I switched to three panel layout everything worked fine.

View solution in original post

0 Kudos
5 Replies
Robert_LeClair
Esri Notable Contributor

Does your Polygon layer have more than 1000 features?  If so, the link referenced will provide a solution using feature services.

0 Kudos
CaraMayo2
New Contributor III

Hi Robert, it does not have more than 1,000 features.

0 Kudos
RupertEssinger
Frequent Contributor II

Hi Cara

Can you share URLs so we can see if these are shared publicly?


Rupert

0 Kudos
CaraMayo2
New Contributor III

I don't know how to explain it but the maps are loading properly now. If it happens again, I will load pictures and URLs to better explain. The story map is currently not public (the content still needs to be reviewed) and it is only available to people in a group I have created and I have shared all relevant maps with these people. 

0 Kudos
CaraMayo2
New Contributor III

Turns out the problem had to do with screen size. The integrated layout in the story map Map Tour does not work properly with my polygon layer if viewed on a large screen. Once I switched to three panel layout everything worked fine.

0 Kudos