ArcPad 10 and GPScorrect

3360
11
08-04-2010 03:54 AM
StevenRehbaum
New Contributor
According to Trimble, the oldest version of GPScorrect to work with ArcPad 8 is 2.42.  I have been unable to determine the oldest version of GPScorrect to work with ArcPad 10.  I am assuming (as the case has always been) that some versions will not be supported with newer ArcPad versions.  We currently have 7 units running 2.42 and will most likely need to upgrade to 3.02 (latest version to work with ProXR).  Of course if ArcPad 10 is not compatible with GPScorrect 3.02, we are SOL.  Any input and any links to documentation is greatly appreciated.
Tags (3)
0 Kudos
11 Replies
RuiGe
by Esri Contributor
Esri Contributor
Hi, Steven,

Right now Trimble is working on the new version of GPSCorrect that will work with ArcPad 10.

The latest GPSCorrect is Version 3.13. It can be used with ArcPad 8.

http://trl.trimble.com/docushare/dsweb/Get/Document-503005/GPScorrect_313A_RelNotes_14585.pdf


Rui
0 Kudos
StevenRehbaum
New Contributor
Hi, Steven,

Right now Trimble is working on the new version of GPSCorrect that will work with ArcPad 10.

The latest GPSCorrect is Version 3.13. It can be used with ArcPad 8.

http://trl.trimble.com/docushare/dsweb/Get/Document-503005/GPScorrect_313A_RelNotes_14585.pdf


Rui


Thanks, but that is not exactly what I am asking for.  What I want to know what is the oldest version of GPScorrect that can work with ArcPad 10.  GPS receiver type limits (lifecycle) GPScorrect upgrades.  As it stands, our hardware can only go to 3.02 GPScorrect.  I would like to know if 3.02 will work with ArcPad 10.
0 Kudos
ToddStuber
Esri Contributor
Hi Steve,

Unfortunately 3.02 will not work with ArcPad 10.  As Rui mentioned above, Trimble is in the process of releasing a version of GPScorrect that is compatible with ArcPad 10.  Therefore the next and newest version will also be the oldest version compatible with ArcPad 10.
0 Kudos
StevenRehbaum
New Contributor
Hi Steve,

Unfortunately 3.02 will not work with ArcPad 10.  As Rui mentioned above, Trimble is in the process of releasing a version of GPScorrect that is compatible with ArcPad 10.  Therefore the next and newest version will also be the oldest version compatible with ArcPad 10.


Thank you for the information.  I imagine a lot of folks out there are in a similar position to me.  This forces a bunch of people to upgrade if they want to use ArcPad 10 (software and in my case hardware).  Pretty bad timing IMO.
0 Kudos
ZoltanKovacs1
New Contributor
Hi,

You can always check the software compatibility. There's a pdf (some 28 pages) on Trimble's website which they regularly update, called Mapping & GIS Product Compatibility List. You can search for it, or use this link to access. Last update: 5th August, 2010. (Or ask your Trimble Dealer to send it to you.)

Hope this helps

Zoltan
0 Kudos
StevenRehbaum
New Contributor
Hi,

You can always check the software compatibility. There's a pdf (some 28 pages) on Trimble's website which they regularly update, called Mapping & GIS Product Compatibility List. You can search for it, or use this link to access. Last update: 5th August, 2010. (Or ask your Trimble Dealer to send it to you.)

Hope this helps

Zoltan


Thanks. I use this regularly as reference, but unfortunately it does not yet list ArcPad 10.0 which is why I posted here in the first place.  I had our GPScorrect issue confirmed by a Trimble rep.
0 Kudos
StevenRehbaum
New Contributor
Bump for this as an FYI
0 Kudos
EthanGomberg
New Contributor III
Trimble announced today that they have released a new version of GPScorrect and GPS Analyst that works with ArcPad 10.

http://www.prnewswire.com/news-releases/trimble-updates-gnss-processing-tools-to-support-esri-arcgis...

I have question though, do you need the newest version of Analyst or Pathfinder to post-process the data collected with this new GPScorrect on ArcPad 10?
0 Kudos
StevenRehbaum
New Contributor
Trimble announced today that they have released a new version of GPScorrect and GPS Analyst that works with ArcPad 10.

http://www.prnewswire.com/news-releases/trimble-updates-gnss-processing-tools-to-support-esri-arcgis...

I have question though, do you need the newest version of Analyst or Pathfinder to post-process the data collected with this new GPScorrect on ArcPad 10?


Pathfinder Office 4.2 or later and GPS Analyst 2.20 or later per Trimble. 

http://trl.trimble.com/docushare/dsweb/Get/Document-512382/GPScorrect_314A_RelNotes.pdf
0 Kudos