Error printing PageLayout : Dash lines (broken line) become solid lines

647
4
Jump to solution
10-31-2012 01:26 AM
TaiBui
by
Occasional Contributor II
Hi,

Please see the attache image. My pagelayout includes some dash lines (broken line) or dot line. But after printing (by click printing command on my toolbar), all of them become solid lines (on the paper)

[ATTACH=CONFIG]18874[/ATTACH]

Are there anyone know why ?

Thank you very much !
Reply
0 Kudos
1 Solution

Accepted Solutions
TaiBui
by
Occasional Contributor II
I resolved this problem by using ICartographicLineSymbol Interface. If you are interested in this, please see the link: http://http://support.esri.com/en/knowledgebase/techarticles/detail/14810

View solution in original post

Reply
0 Kudos
4 Replies
TaiBui
by
Occasional Contributor II
There is another error: If I zoom the pagelayout to 100% ( smaller than 110%), it can display "Dash Lines". But, if zoom to 120% (or larger), all "dash lines" become "solid lines". Please see attached screenshots:

[ATTACH=CONFIG]18920[/ATTACH]

[ATTACH=CONFIG]18921[/ATTACH]

Are there anyone know what's wrong ?

Thanks and regards,
Reply
0 Kudos
TaiBui
by
Occasional Contributor II
There is another error: If I zoom the pagelayout to 100% ( smaller than 110%), it can display "Dash Lines". But, if zoom to 120% (or larger), all "dash lines" become "solid lines". Please see attached screenshots:


This only happen if I use zoom command of PageLayout. If I use the zoom command of Map Navigation, it is ok
Reply
0 Kudos
TaiBui
by
Occasional Contributor II
I created a demo example and uploaded at the link: http://www.mediafire.com/?7p9nbluha1gi33j

Could you please download and help me check it ?

Thanks and regards,
Reply
0 Kudos
TaiBui
by
Occasional Contributor II
I resolved this problem by using ICartographicLineSymbol Interface. If you are interested in this, please see the link: http://http://support.esri.com/en/knowledgebase/techarticles/detail/14810

View solution in original post

Reply
0 Kudos