Excel objects disappearing from layout view in ArcMap 10.8.1

08-05-2022 07:24 AM
Labels (1)
New Contributor II

This issue is occurring in ArcMap 10.8.1.

Some background. Within our organization, I have created a map document to be used as a template for ~6 users. The template is saved on a shared network drive and is set as 'Read Only' so users are forced to save a copy as to not change the original. In most cases, the user saves a copy to a different location on the same network drive. Spatial data for the map is sourced from either the shared drive or from our organizations SDE database. 

On the layout side of things, there are 2 Excel objects. I have tried adding these objects as 'New' and 'New from file' and the same error is occurring. The objects completely disappear and all data stored in them is lost. The object can still be selected as if Arc knows there is supposed to be something there but you can no longer open the Excel document to edit the data. 

Has anybody had a similar issue or have suggestions as to why this might be happening? It was not an issue with earlier ArcMap versions. 

Users have been having some 'luck' saving their copy to the desktop instead of our local drive and not having issues. All of the data is still referenced to our drive though? 

Tags (3)
0 Kudos
0 Replies