Can't Load Data From The Source - Missing Features

42
0
04-08-2020 09:21 AM
JessicaGormont
New Contributor II

I've been having an issue for several months now and no one else in my office is having the problem:

When I do a geometry edit (generally only when I add a new feature; not attribution changes either, only geometry edits) and I hit save, the feature disappears and I have to close & reopen my map to be able to view it. It's not just a drawing error, it actually disappears from the attribute table as well. Sometimes I get the "Can't load data from the source" and other times I don't, the feature just isn't there. This is NOT happening on all the feature layers in the dataset, just some of them. And it's NOT just happening in a single geodatabase, it's affecting at least two gdbs. (Note: I was having this issue when we had our data on an SDE also, but we moved it to a gdb and I'm still having the issue)

I have tried creating a new gdb (fresh and from a copy of one that was working fine), creating a new map, IT checked my connection, I redownloaded the Microsoft Native Client, I got a new computer; I even tried it on another computer and it worked fine for a bit, but then started up again. No one else in the office had the same problem until just recently, my boss started to occasionally get the disappearing features on one of HIS databases that I don't even access. 

Do I just have a gremlin? None of us can figure out why we have practically identical gdbs for one of our projects, but I'm having this problem and my coworkers aren't. I keep thinking is has to be a connection issue, but IT says I'm hooked up fine. Suggestions?

(The whole office is on ArcGIS 10.6.1. None of our data is housed on the SDE anymore, it's all gdbs. I do have access to the ArcGIS Server on my machine, but only access it for updating services.)

0 Kudos
0 Replies