Can't load attribute assistant?

115
1
09-03-2020 08:43 AM
FredSpataro
Occasional Contributor III

Hi All, 

I've downloaded the latest version of the attribute assistant from here: 

Attribute Assistant | ArcGIS Solutions 

Requirements says: ArcMap (Standard or Advanced) 10.2.1, 10.5 - 10.8

I'm running: 

I get the following error:

I've tried running ArcMap 'as administrator'... same result. 

Any ideas? 

Thanks

Fred

0 Kudos
1 Reply
FredSpataro
Occasional Contributor III

Just in case anyone else runs across this ... apparently you can't add the extension via the 'Addin Manager/Customize' dialog.  


Just double-click/execute the add-in with all the arcgis apps closed.  As per the doc: 

Install add-in - Attribute Assistant | ArcGIS Solutions 

RTFM .. 

0 Kudos