basemap

306
5
05-29-2020 02:00 AM
by Anonymous User
Not applicable

hello

When I add a basemap, it doesn't show anything.
What's the problem?

0 Kudos
5 Replies
Egge-JanPollé1
MVP Regular Contributor

Hi Mehdi Sabaghzadeh‌,

The problem is: your Basemap is located outside the extents of the Data Frame, hence it is invisible.

The solution is simple:

  • In the Table of Contents, right-click on your Basemap
  • From the context menu, select Zoom to Layer to zoom to the extent of the selected layer
  • Now your Basemap will be visible

Does this solve the issue?

BR,

Egge-Jan

0 Kudos
by Anonymous User
Not applicable

Hi Egge-Jan Pollé 

Thanks for your answer

I did that what you said, but it doesn't work

0 Kudos
Egge-JanPollé1
MVP Regular Contributor

Hi Mehdi Sabaghzadeh‌,

OK - then there should be another issue causing this problem...

Can you tell something about the source of the Basemap, i.e. where does it come from? Are there any other sources for a background map you have access to? And if yes, do they show up in the Data Frame? What version of ArcMap are you using? etc.

BR,

Egge-Jan

0 Kudos
by Anonymous User
Not applicable

I am using version 10.5 ArcMap 

At first i specified a coordinate system for Data Frame then i add a basemap (imagery with labels) it shows up in Data Frame but it doesn't show anything in workspace .I did everything but it didn't work.

I have to use a vpn (Ultrasurf) that the icon of adding basemap will be available.

I hope my explanations are enough

Thank you very much indeed

0 Kudos
StephendeWit
New Contributor

Did you find a solution. I have the same issue

0 Kudos