ArcMap 10.8 does not open after loading document launch stage

262
3
03-25-2021 01:18 AM
Labels (1)
AleksanderMajchrzyk
New Contributor

Hello ! I've just installed the program and unfortunately, ArcMap 10.8  doesn't open after loading document launch stage (screeshoot). I've tried the solution presented here: https://support.esri.com/en/technical-article/000012670 but It didn't help.  Do You have any ideas on how to solve this problem?

0 Kudos
3 Replies
DanPatterson
MVP Esteemed Contributor

Did you ever have a verison installed that worked?

If you tried the suggestions, including the workaround and renaming your application profile and reinstalling the Tech Support may be your only option


... sort of retired...
0 Kudos
RobertBorchert
Frequent Contributor III

Have you installed 64 bit?

0 Kudos
YukunXing
New Contributor III

Did you every get it resolved Aleksander? I'm running into a similar issue with a fresh installation ArcMap 10.8.1. It took a long time got get pass the "initialize application" stage (~10 min or so), then another long time stuck at "loading document", before the splash screen disappears.

0 Kudos