Arcgis Trend Analysis Tool will not open

128
1
04-02-2020 11:30 AM
ChristopherScarpone1
New Contributor

When I click on the trend tool in the Geostatistical Analyst toolbar, the globe appears in the bottom right, Arcgis hangs for a bit and then nothing happens. This issue has been occurring for a week now. I have restarted ArcGIS and my computer and the tool won't open. I don't want to reinstall as its a lab computer and was wondering if there are some cached files I can delete to reset the tool?

Thanks!

Tags (2)
0 Kudos
1 Reply
DanPatterson_Retired
MVP Esteemed Contributor

First, has any tool in the Geostatistical Analyst worked before?

If... you aren't sure, then

  • If it is ArcMap, have you checked on the license? (customize, extensions)
  • If it is ArcGIS Pro, have you checked to see if you are licensed for it? (Project, Settings, Licensing)

If it has worked before, then from the Windows Start,

Search for Add/Remove Software..... from remove, you will be given the option to "Repair" the installation.

Give that a whirl first.... again assuming that you have administrative permissions to do so.

0 Kudos