Transparency doesn't carry over from web map

984
4
Jump to solution
09-07-2016 02:45 PM
CalebAnderson1
New Contributor III

This isn't anything crucial but I noticed layer transparency doesn't carry over from web map to Workforce

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
CraigGillgrass
Esri Regular Contributor

Hi Caleb,

I can repro what you're describing.  It has to do with how we're displaying the Assignments and Workers layers within the Workforce web app.

One alternative for this is to display the features on top of the Assignments in the Dispatcher web map.  You can change the layer ordering the ArcGIS Online map viewer.

Craig

View solution in original post

0 Kudos
4 Replies
CraigGillgrass
Esri Regular Contributor

Hi Caleb,

I'm not able to reproduce this issue - I can set transparency on a polygon layer and it is reflected in both the web and iOS mobile apps.

Do you have any other info you can share on a repro case?

thanks

0 Kudos
CalebAnderson1
New Contributor III

Craig, thanks for getting back so quickly! I was not able to get transparency for point features to carry over from the web map. For example, the icon for the "assignment" was covering the feature so I applied a transparency in the web map and it doesn't show when viewing the map in Workforce (web version of workforce).

0 Kudos
CraigGillgrass
Esri Regular Contributor

Hi Caleb,

I can repro what you're describing.  It has to do with how we're displaying the Assignments and Workers layers within the Workforce web app.

One alternative for this is to display the features on top of the Assignments in the Dispatcher web map.  You can change the layer ordering the ArcGIS Online map viewer.

Craig

View solution in original post

0 Kudos
CalebAnderson1
New Contributor III

Thanks again!

0 Kudos