Changing Assignment Status Symbology

139
2
Jump to solution
11-30-2021 07:52 AM
JayJohnsonWashoeCounty
Regular Contributor

I migrated a project to the "new" version of Workforce and now I seem unable to update the symbology for the Assignments.  In the old version of Workforce I was able to open the Dispatcher Map and update the symbols used to show Assignment Status using an image to be more intuitive for the end user.  Screen shot shows my old symbology, which worked fine in the old version.

OldAssignmentSymbology.JPG

In the new, migrated version of the Workforce project I can Open the webmap in Classic Viewer and update the symbology to match this.  After I save the map and exit, the next time I go into the map, the "generic, out of the box" symbology is back.  Why are my symbology changes not sticking?

Jay
Washoe County GIS
Tags (2)
1 Solution

Accepted Solutions
JayJohnsonWashoeCounty
Regular Contributor

Okay, this was very odd.  As mentioned, every time I updated the symbology in the Dispatcher map it kept reverting to the old symbology the next time I looked at it (I know that sounds impossible...or at least improbable).  Finally, by changing the Assignments to a different attribute in Classic Map Viewer, saving that, THEN changing the symbology back to Status I was able to customize and save the symbology I wanted.  Not sure why this was acting up, but all good for now.

Jay
Washoe County GIS

View solution in original post

0 Kudos
2 Replies
JakeMatthys
Occasional Contributor II

+1... We would also like to be able to change the symbology in Workforce, specifically for the user in the field  (using the field app).

 - Jake

0 Kudos
JayJohnsonWashoeCounty
Regular Contributor

Okay, this was very odd.  As mentioned, every time I updated the symbology in the Dispatcher map it kept reverting to the old symbology the next time I looked at it (I know that sounds impossible...or at least improbable).  Finally, by changing the Assignments to a different attribute in Classic Map Viewer, saving that, THEN changing the symbology back to Status I was able to customize and save the symbology I wanted.  Not sure why this was acting up, but all good for now.

Jay
Washoe County GIS

View solution in original post

0 Kudos