WAB Developer Edition Unable to download map application

655
1
08-30-2019 12:21 PM
rajujee
New Contributor II

Hi Gurus,

I am unable to download any new or old application using WAB 2.13. I am getting consistent error below. 

I tried on two machine but no luck. Any help is deeply appreciated. 

[2019-08-30T14:49:51.418] [INFO] repo - Read repository items: C:\WAB_DEV\arcgis-web-appbuilder-2.13\WebAppBuilderForArcGIS\client\stemapp\themes
[2019-08-30T14:49:52.000] [INFO] default - No portal URL is set, redirect /webappbuilder to /webappbuilder?action=setportalurl
[2019-08-30T14:49:52.211] [INFO] repo - Read repository items: C:\WAB_DEV\arcgis-web-appbuilder-2.13\WebAppBuilderForArcGIS\client\stemapp3d\widgets
[2019-08-30T14:49:53.339] [INFO] repo - Read repository items: C:\WAB_DEV\arcgis-web-appbuilder-2.13\WebAppBuilderForArcGIS\client\stemapp3d\themes
[2019-08-30T14:57:56.706] [ERROR] default - BadRequestError: request aborted
at IncomingMessage.onAborted (C:\WAB_DEV\arcgis-web-appbuilder-2.13\WebAppBuilderForArcGIS\server\node_modules\raw-body\index.js:231:10)
at emitNone (events.js:106:13)
at IncomingMessage.emit (events.js:208:7)
at abortIncoming (_http_server.js:439:9)
at socketOnClose (_http_server.js:433:3)
at emitOne (events.js:121:20)
at Socket.emit (events.js:211:7)
at TCP._handle.close [as _onclose] (net.js:561:12)
[2019-08-30T14:57:58.848] [ERROR] default - BadRequestError: request aborted
at IncomingMessage.onAborted (C:\WAB_DEV\arcgis-web-appbuilder-2.13\WebAppBuilderForArcGIS\server\node_modules\raw-body\index.js:231:10)
at emitNone (events.js:106:13)
at IncomingMessage.emit (events.js:208:7)
at abortIncoming (_http_server.js:439:9)
at socketOnClose (_http_server.js:433:3)
at emitOne (events.js:121:20)
at Socket.emit (events.js:211:7)
at TCP._handle.close [as _onclose] (net.js:561:12)
[2019-08-30T15:01:44.456] [INFO] default - No portal URL is set, redirect /webappbuilder to /webappbuilder?action=setportalurl
[2019-08-30T15:04:31.555] [ERROR] default - BadRequestError: request aborted
at IncomingMessage.onAborted (C:\WAB_DEV\arcgis-web-appbuilder-2.13\WebAppBuilderForArcGIS\server\node_modules\raw-body\index.js:231:10)
at emitNone (events.js:106:13)
at IncomingMessage.emit (events.js:208:7)
at abortIncoming (_http_server.js:439:9)
at socketOnClose (_http_server.js:433:3)
at emitOne (events.js:121:20)
at Socket.emit (events.js:211:7)
at TCP._handle.close [as _onclose] (net.js:561:12)

0 Kudos
1 Reply
RobertScheitlin__GISP
MVP Esteemed Contributor

Raju,

  Sounds like there is a problem with your /server/signininfo.json. Try deleting that file and restarting WAB.

0 Kudos