Theme options and InPanel Widgets panels empty

2362
3
Jump to solution
04-09-2015 12:29 PM
MikeWottrich
New Contributor II

I have downloaded webappbuilder and created a new site however, when I go make changes to the site, the theme selection and InPanel widget selection windows are empty (blank). I assume this is a config problem locally, but I am not sure where to look. Any and all advice would be appreciated.

thanks,

Mike

0 Kudos
1 Solution

Accepted Solutions
MikeWottrich
New Contributor II

Thanks for replying Stan. I got it working again after re-downloading the WebBuilder package and moving it to another location on my machine (and a few reboots).

I appreciate you trying to help. Everything seems to be working normally again now so I cannot capture any screenshots. Here is a desciption of what I was seeing - a blank panel for templates (neither of the built-in templates appearing) and a blank panel for the in-panel widgets - Other than that, everything seemed okay. Something obviously got fowled up.

thanks again,

Mike

View solution in original post

3 Replies
StanMcShinsky
Regular Contributor

Mike,

Can you share a screen shot of what you are seeing?

-Stan

0 Kudos
MikeWottrich
New Contributor II

Thanks for replying Stan. I got it working again after re-downloading the WebBuilder package and moving it to another location on my machine (and a few reboots).

I appreciate you trying to help. Everything seems to be working normally again now so I cannot capture any screenshots. Here is a desciption of what I was seeing - a blank panel for templates (neither of the built-in templates appearing) and a blank panel for the in-panel widgets - Other than that, everything seemed okay. Something obviously got fowled up.

thanks again,

Mike

View solution in original post

StanMcShinsky
Regular Contributor

Glad you are up and going again.

0 Kudos