Error on Add Data Widget

904
4
10-24-2017 03:37 PM
CarlosBalaguera
New Contributor

Hi, I'm trying to upload a .zip shape file with the Add Data widget with a basemap different  from the default and it shows this error message: "Generate Features error: Unexpected: no hosting server available."

Tags (2)
0 Kudos
4 Replies
DerekLaw
Community Moderator

Hi Carlos,

Are you using Web AppBuilder for ArcGIS Developer Edition and with Portal for ArcGIS 10.5.1?

FYI: we currently have an open bug with the Add Data widget in Web AppBuilder Developer Edition and using it with Portal for ArcGIS 10.5.1 (BUG #000105062) when attempting to add a shapefile. Although we've seen different error messages returned.

 

Can you please contact Esri Tech Support, mention this bug, and provide more detailed repro info so we can investigate further?

 

Hope this helps,

0 Kudos
MihkelMänna
Occasional Contributor

I also have the same issue.. I'm using Web AppBuilder for ArcGIS Developer Edition with Portal for ArcGIS 10.5.1.

0 Kudos
DerekLaw
Community Moderator

Hi Mihkel,

Please open an issue with Esri Tech Support so we can get repro steps to help us investigate the issue further.

Thanks,

0 Kudos
AndrewL
Occasional Contributor II

I am having this issue as well using Portal 10.8.1 but with using a CSV file.

As a workaround I figured out I can use the Geo Lookup widget. I didn't want to enrich any of the layers because there are too many polygons, so I removed the layers from the Geo Lookup widget config file (using Web AppBuilder Dev Edition).

},
  "enrichLayers": [
  ]
0 Kudos