Parcels

196
3
Jump to solution
08-11-2020 04:37 AM
SamiyaAl_Ismaily
Esri Contributor

Hi,

I have a question about adding parcels in ArcGIS Urban. I exported the feature layer that I wanted from ArcGIS Pro then added it in the parcel layer in the manager (in ArcGIS Urban), but no parcels appear. 

I appreciate if anyone can suggest how to resolve this problem.

Thank you

0 Kudos
1 Solution

Accepted Solutions
DominikAllemann
Esri Contributor

Hi Samiya Al Ismaily‌,

Regarding 1):

This already looks good 🙂

Regarding 2):

Do the parcels disappear again after having drawn the study area for a Plan or a Project before you click the "Add Plan" / "Add Project" button in the top right corner of the screen?

It is expected though that the parcels are no longer displayed in the overview after having clicked the "Add Plan" / "Add Project" button.

Regarding 3):

I cannot reproduce this behavior with our test dataset. Maybe you can share the parcel dataset with me - either as a through a zipped file geodatabase or through an AGO Feature Layer - so that I can investigate if the issue you are experiencing is caused by the data or by the application? Feel free to drop me a PM on GeoNet or an email.

Thank you,

Dominik

View solution in original post

0 Kudos
3 Replies
DominikAllemann
Esri Contributor

Hi Samiya Al Ismaily,

Thanks for your question.

Maybe you can provide some additional information so that we can fully understand the issue you are experiencing with the parcels.

Are you expecting the parcels of the whole city to be displayed in the overview of ArcGIS Urban? It is expected behavior that the parcels of the whole city are not shown in the Urban overview. 

Can you see the parcels if you add a new Plan or Project and then click the "Parcels" button in the blue header bar before starting to draw the study area?

If you check the "Parcels" section under the "Layers" tab in the data manager: does the parcels-count that is shown there correspond to the number of parcels you've imported into Urban?

0 Kudos
SamiyaAl_Ismaily
Esri Contributor

Hi Dominik Allemann,

Thanks for your reply.

1) I checked the "Parcels" section under the "Layers" tab in the data manager: I have imported the parcels-count and it is shown.

2) I have tried adding a new project or Plan, and then clicked on "Parcels"  button in the blue header bar before starting to draw the study area and the parcels do appear but whenever I finish drawing the study area the parcels disappears.

3) I have also tried drawing a plan study area and the parcels seem to show that it exists on the left in the content, but not visible on the urban plan context.

0 Kudos
DominikAllemann
Esri Contributor

Hi Samiya Al Ismaily‌,

Regarding 1):

This already looks good 🙂

Regarding 2):

Do the parcels disappear again after having drawn the study area for a Plan or a Project before you click the "Add Plan" / "Add Project" button in the top right corner of the screen?

It is expected though that the parcels are no longer displayed in the overview after having clicked the "Add Plan" / "Add Project" button.

Regarding 3):

I cannot reproduce this behavior with our test dataset. Maybe you can share the parcel dataset with me - either as a through a zipped file geodatabase or through an AGO Feature Layer - so that I can investigate if the issue you are experiencing is caused by the data or by the application? Feel free to drop me a PM on GeoNet or an email.

Thank you,

Dominik

View solution in original post

0 Kudos