Web Form Signature not working

03-07-2019 07:23 AM
Occasional Contributor

Hi All,

I have a survey created with Connect to capture Right of Way clearing activities.  Most of the time this will be done in the field using a mobile device, there are times when the survey will be filled out and or approved using the web form.  Currently the signature image appearance does not allow any sketching.  This is a required item, so I can't save a survey through the web interface.  I have tried both in Chrome 72.0.3626.121 and Internet Explorer 11.0.110.



Tags (1)
0 Kudos
2 Replies
Esri Contributor

Hi Larry,

I'm unable to reproduce this issue. I've tried both Connect and Web authored surveys, completed in the field app and webform on Windows (chrome, IE and Edge), Android (Chrome) and iOS (Chrome and Safari) devices. Note that the webform signature questions require you to tap the "Press to sign" or "Draw/Sign" button on mobile devices to begin sketching.

Perhaps you could provide your XLSX and more details on your specific environment (device, OS, Connect version etc) and I can investigate further.



0 Kudos
New Contributor

Hi Larry,

I encountered a similar issue and for me the problem was the group I had created that included the signature capture. I deleted the group and then recreated it and that resolved the issue. 

0 Kudos