Survey123 Connect does not complete XLS Form Conversion.

215
3
Jump to solution
08-04-2018 02:50 PM
EricNicita
New Contributor

Survey123 Connect keeps spinning when trying to convert XLS Form.  I updated to most recent version 10 minutes ago and this problem is occurring on all surveys, even ones that worked in the past.  Im on a fire and somewhat urgent so if anyone can help I would really appreciate.  Thanks

0 Kudos
1 Solution

Accepted Solutions
Philip-Wilson
Esri Frequent Contributor

Hi Eric,

Have you already published the survey or is it a new survey? If it is new and you have not yet published it, you can try to delete the .xml file from the survey design folder, and then try and refresh the survey via Connect. 

Phil.

View solution in original post

3 Replies
johnmosheim1
New Contributor III

Erik:

I had similar problems some days ago, and I think part of the problem, but I'm not certain, was the mix of versions I had used to create/edit the surveys. Some of them converted and one or two did not and and I had the conversion circle going forever. I ended up redoing one of that one survey...my thought is that some of the surveys might have gotten corrupted between versions.

I also made sure that I uninstalled the prior version of connect and installed the new version because the installation of new versions is not software driven. I know I don't have a solution but maybe this gives you some ideas. Sorry to hear that happened.

John

0 Kudos
Philip-Wilson
Esri Frequent Contributor

Hi Eric,

Have you already published the survey or is it a new survey? If it is new and you have not yet published it, you can try to delete the .xml file from the survey design folder, and then try and refresh the survey via Connect. 

Phil.

View solution in original post

LuisGarcia6
New Contributor II

This just worked for me, thanks for sharing!