Survey123 Connect & Field App Not Responding At All

225
2
07-08-2022 08:31 AM
GrantZ
by
New Contributor III

Hello,

At some point in the past week, both my Survey123 Connect and Field App have become essentially unusable. Opening up either of them involves waiting sometimes 10 minutes to get a response -- all the while I'm waiting, I get the Windows warning that they are Not Responding. After the initial load, if I make it through that, in Connect, I can click a survey I want to work on, but the software then hangs again and I get the "Not responding" error on Windows. I've never made it long enough to see the survey actually load. The Field App is much the same way.

I've tried uninstalling Connect and reinstalling with the newest version, but even the executable for the installer runs into the same issue of hanging and "Not Responding". I've checked my firewall and let Survey123 through, but that hasn't solved anything.

I have not run into this issue with ArcGIS Pro, if that's relevant -- that software loads and runs fine.

Additionally, oddly, on that machine I can't access community.esri.com (I'm writing this on a different machine). Thank you for any help that can be rendered!

2 Replies
PanGIS
by
Occasional Contributor III

Story of my life,

 

My Connect takes even more after 5PM (I should stop working and He knows! )

 

I got suggestions like to clean the C:\Users\####\ArcGIS\My Survey Designs but it did not help at all. 

(it contains all the surveys created by you, maybe you want to clean what you don't need anymore; I completely emptied, but nothing changed)

It is just random, right now I want to create a new survey and I am just waiting.

PanGIS_0-1657298358967.png

 

GrantZ
by
New Contributor III

Glad I'm not the only one. It's odd that because it seems like a switch flipped and all of a sudden it won't run at all -- it worked fine just a few days ago.

0 Kudos