Survey Results to Dashboard

203
2
Jump to solution
03-16-2020 01:01 PM
EmergencyManagement
New Contributor II

Hello! Quick troubleshoot question. We have created a survey thru 123 and are carrying active results to the webmap + ops dashboard. The share option on both the web map & dashboard are set to public - however, when I share a link to the dashboard so that others can view it real-time, it asks for them to sign in. Does anyone have an idea as to why it's prompting sign-in when the share is set to public? Only two layers are in the base map - our county's boundary layer and the survey data. I'm thinking it's something on the survey end as other dashboards we have active with that same county boundary layer do not prompt any sign in's post-opening of the link.

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
BenTurrell
Occasional Contributor III

Hey Emergency Management‌,

I thought I already replied to this one but it doesn't look like my answer came through. Have you checked the permissions on the survey123 feature class? Is it also set to public?

If you can post the links to the dashboard I can have a look for you!

Thanks

Ben


If this answer was helpful please mark it as helpful. If this answer solved your question please mark it as the answer to help others who have the same question.

View solution in original post

2 Replies
BenTurrell
Occasional Contributor III

Hey Emergency Management‌,

I thought I already replied to this one but it doesn't look like my answer came through. Have you checked the permissions on the survey123 feature class? Is it also set to public?

If you can post the links to the dashboard I can have a look for you!

Thanks

Ben


If this answer was helpful please mark it as helpful. If this answer solved your question please mark it as the answer to help others who have the same question.

EmergencyManagement
New Contributor II

Yep, that did it. That part didn't even ping my brain as the survey's feature layers are in a separate folder/tab from my main content folder. Much appreciate the help, and a good lesson learned for me! PS - the link to the dashboard is here if you want to see it > Operations Dashboard for ArcGIS .

0 Kudos