"Failed to Export" Error when using Export button on the data tab - Survey123

388
4
03-04-2021 10:41 AM
AdrianMaharaj
New Contributor II

When attempting to export my submitted dat from the ArcGIS Survey123 Data tab, I am getting "Failed to Export" on all the formats.

I checked to make sure the "Allow others to export to different formats" was selected and it was. I did switch it off and save and then switched it back on and saved to test. This didn't help. 

 

How can I resolve the problem? There are other persons in the organization who need to have access to the data.

0 Kudos
4 Replies
UriGilad_EsriAu
Esri Contributor

Hi @AdrianMaharaj,

Can you provide more information about what environment you're on (AGOL? Portal? which version?). 

I think I have seen this error before when there were issues with Portal installation. Are you also having issues with creating new feature layers on Portal?

It could also be a permission thing, although I doubt it as it would would not allow you to export to begin with. Make sure you're the data owner, and ideally also have an Admin role. If not, ask someone with an admin role to try and download and see if that works. Check if you can download other surveys, and then you can compare and see that the differences are.

If this answer solved your question or if you found it helpful please mark it accordingly to help others who have the same question.

 

 

 

0 Kudos
AdrianMaharaj
New Contributor II

@UriGilad_EsriAu 

I am using the Portal environment 10.7.

I am also having problems creating new features on portal. I am the data owner. And I have the same problem with other surveys.

0 Kudos
UriGilad_EsriAu
Esri Contributor

Hi @AdrianMaharaj,

Try to restart ArcGIS Data Store service. Also, stop publishingTool and publishingToolEX service in server manager and ensure all the associated ArcSoCs have died in task manager. Restart publishingTools service.
Sometimes, publishing issues can arise due to orphan publishingTools ArcSoCs or publishingToolsEx ArcSoCs.

ugilad_esriau_0-1615212796254.png

If this doesn't work, I suggest you contact your local Esri support for help.

Cheers, 

Uri

0 Kudos
AdrianMaharaj
New Contributor II

@UriGilad_EsriAu 

In attempts trying to publish a survey from Survey123 Connect, I am getting this error "Error handling service request: Could not find service. Service may be stopped or it may not be configured"

 

The attached image shows the error i got after three consecutive attempts.

0 Kudos