Microsoft Power Automate - unable to select an existing survey

1686
4
Jump to solution
05-05-2022 03:58 PM
BrianHall7
New Contributor III

Trying to use Power Automate to create an email notification when a survey response is submitted. I am unable to select a survey from the “Choose a Survey” drop-down. Any tips for when you get “Could not retrieve values. The dynamic response could not be parsed.”? Any guidance for what a custom value is in this case?

BrianHall7_0-1651791279397.png

 

Tags (2)
1 Solution

Accepted Solutions
HeatherBuchanan
New Contributor II

Actually, I just found a similar support article:

Problem: The drop-down list does not display surveys in the ArcGIS Survey123 trigger in Microsoft Po...

 

I went back to my connections and selected "Switch Account" and signed back in.  Everything seems to work now!  Hope this helps!

View solution in original post

4 Replies
HeatherBuchanan
New Contributor II

Was this ever resolved?  Been using Power Automate with Survey123 triggers for some time and am suddenly having this issue.

0 Kudos
HeatherBuchanan
New Contributor II

Actually, I just found a similar support article:

Problem: The drop-down list does not display surveys in the ArcGIS Survey123 trigger in Microsoft Po...

 

I went back to my connections and selected "Switch Account" and signed back in.  Everything seems to work now!  Hope this helps!

BrianHall7
New Contributor III

Honestly I dropped the issue back then. Trying again today, no change. I can't follow the support article you provided because my agency blocks third-party cookies by default, and I don't feel like arguing with I.T. again. 🙂  Another GIS person in my agency is/will be setting up some Power Automate flows soon; I'll forward the article to him. Thanks!

0 Kudos
BrianHall7
New Contributor III

OK, the solution you provided via the support article works for me if I use Microsoft Edge. I was using Chrome before.

0 Kudos