Help Survey 123 Connect is hanging when I try to publish a form?

287
1
Jump to solution
04-23-2020 02:00 PM
MichaelWallace3
New Contributor III

Hello I am having a very similar problem to the one reported in this post. 

Hanging when trying to publish update to Survey123 form 

I created a log file and have attached it to this post. James Tedrick

Any suggestions on what maybe going on I am all ears. I am trying to publish to a 10.5.1 portal. I made a simple form and was able to publish  so I am wondering if the form is too complex for the old portal. How would I simplify the form. The form has groups and and use pages styling. I also use a repeat to capture pictures within each group of questions.

Michael

0 Kudos
1 Solution

Accepted Solutions
ChrisRoberts2
Occasional Contributor III

Hi Michael

I found that in older version of our Portal if I tried to publish a larger more  complex form in one hit I would find that it would hang.  What I tended to do was strip it back and publish it in stages. eg create some questions, publish, create more questions publish - rinse and repeat until the form was complete

View solution in original post

1 Reply
ChrisRoberts2
Occasional Contributor III

Hi Michael

I found that in older version of our Portal if I tried to publish a larger more  complex form in one hit I would find that it would hang.  What I tended to do was strip it back and publish it in stages. eg create some questions, publish, create more questions publish - rinse and repeat until the form was complete