Select to view content in your preferred language

Fail to save changes in Collaborate settings

451
2
Jump to solution
01-31-2022 01:34 PM
AliciaShyu
Occasional Contributor

I'm trying to change the setting to where submitters can "Only add new records" but I'm getting the following error.

I believe is because the URL is wrong, it has  ADMIN in between rest/services/(folder name)/(service name). Where can I go to update the URL?

The survey was created using Survey 123 Connect 3.13.251Survey123Error.JPG

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
AliciaShyu
Occasional Contributor

The survey works, I'm just changing the default "Add, update and delete records" to "Only add new records". I get the error when trying to save this new setting.

Capture1.JPG

I think I found a work around. In Survey 123 Connect under "Options", I disabled "Enable Sent Folder" option and that solves my problem of editing and deleting surveys.

Capture2.JPG

View solution in original post

2 Replies
by Anonymous User
Not applicable

Hi @AliciaShyu,

Is this a new error, did the same survey work previously? Did you change anything recently or publish with a new version? You should not need to change the URL, it is created based on the portalURL appended to the survey123 website URL when you enter the portal or use a link that creates it.

Phil.

 

0 Kudos
AliciaShyu
Occasional Contributor

The survey works, I'm just changing the default "Add, update and delete records" to "Only add new records". I get the error when trying to save this new setting.

Capture1.JPG

I think I found a work around. In Survey 123 Connect under "Options", I disabled "Enable Sent Folder" option and that solves my problem of editing and deleting surveys.

Capture2.JPG