Displaying a map for a geopoint question

258
3
Jump to solution
10-23-2019 10:08 PM
GlennDavidson
New Contributor II

Just new to Survey123. In every example I've seen (youtube), when the user creates a form with a geopoint a map is displayed directly after the question for the user to select a point. However when I try the same all I get a small map icon image. I then have to click on the map icon to get the map to display on a new screen, select a point, before returning back to the previous screen.

How do I get the actual map to appear directly below the question rather than the icon?geopoint question

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
JamesTedrick
Esri Esteemed Contributor

Hi Glenn,

The map will appear once a valid point location is determined.  This normally happens by Survey123 reading the device's location.  I note that the satellite icon in the top right of the form looks like it's indicating that it can't access the location; in that situation the map won't immediately appear (you should also be seeing the 'My Location' button pulsing as it tries to determine the location).

View solution in original post

3 Replies
KayleeRivera
Esri Contributor

Are you using Survey123 Connect? If so, going to Settings > Map, and configuring your settings. 

JamesTedrick
Esri Esteemed Contributor

Hi Glenn,

The map will appear once a valid point location is determined.  This normally happens by Survey123 reading the device's location.  I note that the satellite icon in the top right of the form looks like it's indicating that it can't access the location; in that situation the map won't immediately appear (you should also be seeing the 'My Location' button pulsing as it tries to determine the location).

View solution in original post

GlennDavidson
New Contributor II

I assumed the cause was probably due to my device not being able to identify my location.

Thanks James.

0 Kudos