Can't Sign In with Survey123

Jump to solution
07-09-2018 01:57 PM
New Contributor III

I'm using Survey123 Connect 3.0 with ArcGIS Enterprise 10.5.1. When I click the link in the top right corner to 'Sign In' nothing happens. Survey123 Connect just doesn't respond.

If I open one of my surveys and try the similar link in the bottom left corner to 'Sign In' again nothing happens.

If I change over to my ArcGIS Online portal and then try the Sign In link, still nothing happens.  It's not working with any of my portals.

These links were working OK in the previous version of Survey123. I upgraded to 3.0 on 6th July 2018 shortly after it was released.

Has anyone else encountered this issue?

Tags (2)
33 Replies
Occasional Contributor

I have just had this same problem on Mojave 10.14.2, with Suvery123 Connect 3.1.126 also, the instructions you posted also solved the problem.

Esri Contributor

I have this same issue.

I am able to log in Survey123 webapp, Collector webapp and my Enterprise in a browser but I am not able to login to any of my portal connections in Connect, Enterprise or

I have no credentials for Survey123Connect in Credentials Mgr.

I have Connect 3.9.120, Enterprise 10.7.1. 

Further, when I switch portal from Enterprise to the login dialog in Connect stills says “Log in to Enterprise” which I believe used to say “Log in to” or something similar.

Might be a coincidence but this occurred after I restarted my computer after a Windows update today.

0 Kudos
Esri Contributor

So if anyone else reads this thread I got around this by deleting the .json in C:\Users\username\ArcGIS\AppStudio\Settings. Then I could re-connect to my Enterprise portal and log in. 

New Contributor III

We have recently moved to ArcGIS enterprise 10.7.1

I have tried all solutions listed but am still getting the message "The survey does not exist or is not accessible"

It navigates to the Survey123 site and shows the correct portal but fails when i try to sign in. I have deleted the json files as per previous reply and also deleted S123 etries in windows credential manager?

It also fails if i try to "open in survey123 web app" from Survey123 connect?

I am able to open the windows S123 app directly and open the survey but I want to use the url to launch survey123 for a specific survey?

0 Kudos