StoryMap Publishing Issue

209
2
Jump to solution
09-20-2021 01:09 PM
mtso_gisucla
New Contributor

I recently noticed that a story map I published earlier in the year is throwing an error for public viewers. I can still login to view and edit the story and have republished it. This was previously published with no public viewing issues. When I select 'update sharing settings' I get an error but the message is vague and I'm not sure what the issue is. All of the layers and maps referenced in the story map are public. I'm not sure how to troubleshoot, any suggestions?

Link to Story Map: https://storymaps.arcgis.com/stories/618560a29f2a402faa2f5dd9ded0cc65

0 Kudos
1 Solution

Accepted Solutions
mtso_gisucla
New Contributor

Thank you Owen! It appears that I'm no longer getting the error message. I ended up republishing my maps in case one of the basemaps had an issue and perhaps that resolved the issue? Whatever it was everything appears to be working now. Thanks for checking in on this.

View solution in original post

0 Kudos
2 Replies
OwenGeo
Esri Frequent Contributor

@mtso_gisucla -- I'm sorry you're seeing this issue. I just opened the story in a private browsing window (not logged in), and everything appeared to load as expected.

Can you provide a screenshot or more information about the errors you are seeing?

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
mtso_gisucla
New Contributor

Thank you Owen! It appears that I'm no longer getting the error message. I ended up republishing my maps in case one of the basemaps had an issue and perhaps that resolved the issue? Whatever it was everything appears to be working now. Thanks for checking in on this.

View solution in original post

0 Kudos