StoryMap Alternative Image Not Saving or Loading on Mobile Device

543
2
Jump to solution
02-08-2021 10:17 AM
James_Whitacre
Occasional Contributor

I have embedded an ArcGIS Online configurable web mapping application into my StoryMap, so it suggests that I include an alternative image for when viewing on a mobile device. So I took a screen shot of the standalone web mapping app and uploaded it. It appears to upload without issue, so then I publish the StoryMap. Then, I go to preview in in mobile mode, and the uploaded image is not loading.

When I go back to edit mode to see what has happened, the uploaded alternative image is no longer there. What is going on? There is no mention on the editing interface nor in the StoryMap documentation about image sizes or formats. I am using a PNG image. Any ideas out there?

0 Kudos
1 Solution

Accepted Solutions
OwenGeo
Esri Notable Contributor

@James_Whitacre -- This is a known bug and we are working on a solution. We hope to have a fix deployed before the end of the month. I'm sorry that this issue has affected you.

Related to your other question about image sizes and formats, our team also recently published this article that has lots of information and tips for working with images.

Owen Evans
Lead Product Engineer | StoryMaps

View solution in original post

0 Kudos
2 Replies
OwenGeo
Esri Notable Contributor

@James_Whitacre -- This is a known bug and we are working on a solution. We hope to have a fix deployed before the end of the month. I'm sorry that this issue has affected you.

Related to your other question about image sizes and formats, our team also recently published this article that has lots of information and tips for working with images.

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos
James_Whitacre
Occasional Contributor

Thanks @OwenGeo, I will now sleep better tonight! I will bookmark the article as well.

0 Kudos