Story Map Error message "Hmmmm There seems to be an issue"

08-16-2021 10:53 AM
New Contributor III

I'm having an issue getting a Story Map that is published and shared publicly (everyone) to open. 

This story has been published publicly for over a year. I checked in on this story last week and the link was working. Today, The image below that says "Hmmmm there seems to be an issus" is what happens when I and others I send the link to click on it. 

I've republished this story as a test and the same error message appears.

I've tried the link when I'm logged in and logged out.  

I've made sure that the app in the story is public. 

There are Power BI dashboards embedded in the story but I don't see why those links would be a problem. 

Message seen in Chrome. Seems like Microsoft edge does not give the error message. 

Anyone have an idea on why this might be happening? 


Screenshot 2021-08-16 133358.png

Tags (2)
0 Kudos
2 Replies
New Contributor III

Hi Jessica,

It opened fine for me in Chrome on a mobile device.

by Anonymous User
Not applicable

Hi Jessica, 

I can access this too, have you had a look at your security or VPN? 

Try open the link on another device, that is not part of the company to test this theory