One specific StoryMap crashing browser

284
1
Jump to solution
03-02-2022 09:21 PM
AlexFeuchtwanger
New Contributor II

In my organisation, there is one specific StoryMap I need to update but whenever I try to enter the builder, it will not load and causes the browser to crash. 

My internet speed is very good. I don’t have problems viewing any report, including that one. I don’t have problems editing any other report, just that one. It is the whole page that does not load in edit mode, it causes the browser to show the ‘This page is not responding’ dialog box.

The file size of this StoryMap is just 13MB. Another of our StoryMaps is 22MB and I can edit that one with no issues. So I don’t think the issue is to do with file size, there must be something specifically about this one particular StoryMap that is causing problems. Do you know what it could be? @OwenGeo. I've contacted ESRI technical support and am awaiting a response but in the meantime it's really holding up my work.

Thanks!

0 Kudos
1 Solution

Accepted Solutions
OwenGeo
Esri Notable Contributor

I apologize that you're having an issue editing one of the stories in your organization. Please follow this thread for more information about this issue.

Re: Unresponsive/slow loading to edit my Story Map - Page 2 - Esri Community

Owen Evans
Lead Product Engineer | StoryMaps

View solution in original post

0 Kudos
1 Reply
OwenGeo
Esri Notable Contributor

I apologize that you're having an issue editing one of the stories in your organization. Please follow this thread for more information about this issue.

Re: Unresponsive/slow loading to edit my Story Map - Page 2 - Esri Community

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos