NEW to SDK - Eclipse question

469
1
03-10-2014 12:59 PM
BryanGonzales
New Contributor
So, I may have bit off more that I can chew with diving into SDK with knowing nothing at all. First off, I've set up my account at
developers.arcgis.com and have tried to add the plugin per instructions. I did find the updated URL and the plugin was added to the
"install" window. I then get prompted with a "login required". I try to login with the same user name and password per my developer
account and I get the same error every time, "Login details were not accepted. Please provide login details for deveolpers.arcgis.com". Of course after so many attempts I get booted. At least if I can get past this I can at least "see" what I've gotten myself into.
Thanks,
Bryan
0 Kudos
1 Reply
BryanGonzales
New Contributor
No suggestions at all from anyone? I've opened at closed Eclipse and tried adding through the "archive" tab and pointing to the file location, I end up with this:   Missing requirement: ArcGIS for Android Core 10.2.2.201403071436 (com.esri.arcgis.android.core 10.2.2.201403071436) requires 'bundle org.eclipse.wst.sse.ui 0.0.0' but it could not be found
And I keep getting prompted for a login to developers.arcgis.com where I enter my username and password........"login details not accepted".

Does it take a period of time before my credentials go live?

Any input would be welcome.
0 Kudos