App crash in 100.7.0

386
1
01-04-2020 01:06 AM
NishidhKhanapara
New Contributor

Hello,

Play store is not allowing me to upload an app with 100.6.0 because of 32- Bit problem.

Now, When I change to 100.7.0, I am getting issues in setting marker

2020-01-04 14:21:21.663 30267-30355/com.aqarinappcme E/Runtime Core: No vertex buffer - skipping draw
2020-01-04 14:21:21.664 30267-30355/com.aqarinappcme A/libc: Fatal signal 11 (SIGSEGV), code 1, fault addr 0x18 in tid 30355 (GLThread 1273), pid 30267 (om.aqarinappcme

Sometimes I am geeting these errors also.

I/AEE/AED: ** ** ** ** ** ** ** ** ** ** ** ** ** ** ** **
01-04 11:43:29.769 13095-13095/? I/AEE/AED: Build fingerprint: 'Lenovo/k5fpr/A7010a48:6.0/MRA58K/RA7010a48_S300_190315_ROW.03151804:user/release-keys'
01-04 11:43:29.769 13095-13095/? I/AEE/AED: Revision: '0'
01-04 11:43:29.769 13095-13095/? I/AEE/AED: ABI: 'arm64'
01-04 11:43:29.769 13095-13095/? I/AEE/AED: pid: 12809, tid: 12923, name: GLThread 2050 >>> com.aqarinappcme <<<
01-04 11:43:29.769 13095-13095/? I/AEE/AED: signal 11 (SIGSEGV), code 1 (SEGV_MAPERR), fault addr 0x0
01-04 11:43:29.830 13095-13095/? I/AEE/AED: x0 0000000000000000 x1 0000007f667c7488 x2 0000007f6a518ba4 x3 0000000000000010
01-04 11:43:29.830 13095-13095/? I/AEE/AED: x4 0000000000000005 x5 00000000000000c2 x6 00000000000000c3 x7 0000007f8ed6c000

I am gettings no idea how to solve these problems. Please help me 

If needed, I can provide detail error logs.

I am using Errors in Lenovo, Xiomi and Vivo

0 Kudos
1 Reply
ArthurLEDUCQ
New Contributor II

Hello,

(We use ArcGIS Runtime SDK for .NET)

We have a similar problem with the error "No vertex buffer - skipping draw". We have detected that the following error occurs in 100.8 and in particular after locking the session.

We use a graphic layer and with more graphic the problem persist.

Are you solve your problem?

Thanks

Arthur

0 Kudos