ArcGIS Pro vs ArcGIS Desktop SDE geodatabase connections

256
0
01-27-2022 12:31 PM
JadedEarth
Occasional Contributor

I created an SDE geodatabase connection  using geoprocessing tool, "Create Database Connection".

When I open ArcMap and check the database connection, it's marked "x" and when I clicked it, I get an error message:

"Failed to connect to database. Connection was attempted with an older version of SQL Server client communication software that is not supported."

What's this about?  My ArcGIS Pro is version 2.9.0 and my ArcMap is version 10.5.

What is the minimum ArdMap/ArcCatalog version that matches ArcGIS Pro 2.9.0?

0 Kudos
0 Replies