Why Are Symbology Classes Defaulting to Hatched Fill?

288
2
Jump to solution
07-01-2021 12:30 PM
AdamBowen
New Contributor III

Using ArcGIS Pro 2.8

I am having a repeated issue across multiple projects where when applying changes to "Method", "Interval Size", or "Classes" my symbology classes all change from "Solid Fill" to a "Hatched Fill". I have tried modifying the default polygon setting to a few different styles including the system default, but the symbology feature insists that I use "Hatched Fill". Does anybody have any ideas as to what's going on here? I've taken screenshots of before and after modifying the "Interval Size".

 

BEFORE

AdamBowen_1-1625167696487.png

 

AFTER

AdamBowen_2-1625167796083.png

 

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
JayantaPoddar
MVP Esteemed Contributor

When the color scheme target is set to "Apply to Fill and Outline", and symbols are regenerated, it will result in hatched symbols. Set the Color Scheme Target : Graduated Colors 

You could change the color scheme target to "Apply to Fill", and click "Regenerate All Symbols". Once the symbols are back to solid colors, set the color scheme target back to "Apply to Fill and Outline".

JayantaPoddar_0-1625200330131.png

 

JayantaPoddar_1-1625200432708.png

 

JayantaPoddar_2-1625200495314.png

 

JayantaPoddar_3-1625200545933.png

 



Think Location

View solution in original post

0 Kudos
2 Replies
JayantaPoddar
MVP Esteemed Contributor

When the color scheme target is set to "Apply to Fill and Outline", and symbols are regenerated, it will result in hatched symbols. Set the Color Scheme Target : Graduated Colors 

You could change the color scheme target to "Apply to Fill", and click "Regenerate All Symbols". Once the symbols are back to solid colors, set the color scheme target back to "Apply to Fill and Outline".

JayantaPoddar_0-1625200330131.png

 

JayantaPoddar_1-1625200432708.png

 

JayantaPoddar_2-1625200495314.png

 

JayantaPoddar_3-1625200545933.png

 



Think Location
0 Kudos
AdamBowen
New Contributor III

Yep! That worked for me. I couldn't figure it out for the life of me. Thank you so much!

0 Kudos