Select to view content in your preferred language

Server connection type cannot be set to administrator or publisher

569
1
08-26-2023 04:57 AM
drist1
by
New Contributor

I have an instance of ArcGIS Server running as a standalone installation. I am trying to setup ArcGIS Pro to be able to publish services to the server, and I am able to connect to it from ArcGIS Pro but only with user privileges, not publisher or administrator which are required for the publishing I need to do.

Here is a screenshot of the catalog section showing that the connection is present (it has detected an empty folder I added, so there is evident communication):

arcgispro1.png

 

When I right click on the server and open the properties menu I have the following:

arcgispro2.png

 

The publisher and administrator options are available. So I click ok and get this next message:

arcgispro3.png

 

This is strange because there is certainly a connection, and I am also able to log into the ArcGIS Server Manager directly from a browser as shown here:

arcgispro4.png

I have also tried creating another administrator level user and logging in as that user, but the same problem occurs.

More info:

- This is a standalone instance of ArcGIS Server that is not federated with portal.

- ArcGIS Server version 11.1

- ArcGIS Pro version 3.13

Does anyone have any thoughts or suggestions on what I might try to enable publishing in this manner? I have been struggling with this. Any ideas are greatly appreciated.

1 Reply
Kristen_KGS
New Contributor

Did you get this resolved? I'm having the same issue.

0 Kudos