Reclassify tool save remap table not working.

449
3
01-03-2019 11:03 AM
JamesKurbel
New Contributor II

While using the Reclassify tool from within Modelbuilder, I tried saving a remap table and it did not create the file.  Also, the open remap file does not appear to be working.

Tags (2)
0 Kudos
3 Replies
megan_r
Esri Contributor

Hi James,

Would it be possible for you to provide a screenshot of your model and any additional information about how you set the parameters - I want to try testing it out on my end to see if I get the same behavior you are seeing. 

Also, if you reclassify the raster "manually" (that is, outside ModelBuilder, using geoprocessing tools), are you able to save the remap table. If so, does the remap file work as expected?

0 Kudos
JamesKurbel
New Contributor II

Hi Megan,

I'll work on getting you that info.

Jim

0 Kudos
JamesKurbel
New Contributor II

Megan,

I'm basically recreating the "Mountain Lion Corridors" tutorial using my

own parameters.

Here's a few screenshots I hope will help you out. I noticed in the file

save dialog it says "All Tables" but not types or file extensions are

listed. I tried to add an extension such as .txt to the file name, and it

seems to work. Maybe it just needs a default extension to to make it

"idiot" proof . The same thing happens when I use the Reclassify tool

from outside of Modelbuilder.

Also, what make it a bit confusing is the file save and load dialog boxes

don't update when they are closed and reopened. I learned that I needed to

refresh them manually by clicking the refresh button at the top of the

window.

Hope this helps.

0 Kudos