Select to view content in your preferred language

"Table Controls" is missing coordinate system information

673
4
Jump to solution
07-14-2023 08:21 AM
Labels (3)
JasonBagwell1
New Contributor III

What are "Table Controls?"  I've never seen or heard of this before.  Where can I find it?

Thanks in advance.

 

JasonBagwell1_0-1689347899153.png

 

1 Solution

Accepted Solutions
DanPatterson
MVP Esteemed Contributor

If this is a gdb that you received or a project package, it may be a history remnant

Geoprocessing history—ArcGIS Pro | Documentation

I would examine and clean up your geoprocessing history and any source gdb


... sort of retired...

View solution in original post

4 Replies
DanPatterson
MVP Esteemed Contributor

Can you locate Roads.shp?  It is the file/layer that is missing a defined coordinate system.

Check your maps for the Roads.shp shapefile


... sort of retired...
0 Kudos
JasonBagwell1
New Contributor III

Hi Dan,

Thanks for the reply.  I'm don't have a Roads shapefile in my project, everything is a Geodatabase Feature Class.  So, that and the term "Table Controls"  is confusing.  

0 Kudos
DanPatterson
MVP Esteemed Contributor

If this is a gdb that you received or a project package, it may be a history remnant

Geoprocessing history—ArcGIS Pro | Documentation

I would examine and clean up your geoprocessing history and any source gdb


... sort of retired...
JasonBagwell1
New Contributor III

Thanks Dan,

I like the suggestion of a past geoprocessing remnant causing the notification.

Anyway, the issue seems to have resolved itself.

0 Kudos