Published Service Layer Not Rendering Correctly

08-01-2019 05:10 PM
Occasional Contributor

I have developed service areas within ArcGIS Pro (v.2.4.0) based upon the following settings:

Network Analyst Settings

with Travel Settings:

  • Restrictions
    • Driving an Emergency Vehicle
  • U-Turns
    • All
  • Advanced
    • Use Hierarchy
    • Simplify Output Geometry

AND I imported a point layer (Fire Station Locations)

I ran the analysis and the outcome rendered properly as shown below.

Correct Service Area Layer Rendering

Then, I published a feature service to AGOL that included all 5 cutoffs.  But, when I viewed the feature layer in AGOL the layers did not render properly.  

Incorrect Service Area Layer Rendering

I have tried sorting the table by Cutoff Time back in Pro without success.  Also, moving the layers in the symbology editing field in AGOL without success.  And I can't perform the network analysis in AGOL because I am using the 'Driving an Emergency Vehicle' restriction.


0 Kudos
0 Replies