Problem defining coordinate system

178
2
11-19-2020 07:25 AM
Labels (1)
TobiasKrätzer
New Contributor II

Hey,

I have a problem defining a coordinate system for a bsq-file. I have loaded other files, and it wasn't a problem. But when I define the bsq-file using "Define Projection", the screen behind turns grey.

I don't know how to figure this out.

0 Kudos
2 Replies
DanPatterson
MVP Notable Contributor

If you right-click on the layer and select zoom to layer, does it appear?  What do the coordinates look like when you explore on the map?  Have you tried opening up a new map without any basemap, then add just that one layer?  Do the coordinates make sense then?  And finally, perhaps the bsq file isn't in the coordinate system you think it is in.  Define Projection is only for files with a know coordinate system that need a definition that is missing or wrong.


... sort of retired...
0 Kudos
TobiasKrätzer
New Contributor II

Hey Dan,

When I zoom to layer it appears, but it's just a huge grey rectangle. Much, much bigger than the size it had prior to defining the projection. When I open up a new map and add the bsq file the extent of the file is still massive but it shows at least what i'm supposed to include, it's just big (picture 4).

Picture number 1 shows my project without the bsq file.

Nr 2 shows when i've activated it and how the screen behind the green shapefile goes all grey.

Nr 3 shows the extent of the bsq file and this is what I see when I click zoom to layer. The tiny dark-grey smudge is my green shapefile from picture nr 1.

The bsq file had no coordinate system and I tried to set one. I couldn't use "Project" so I used the "Define Projection".

0 Kudos