Select to view content in your preferred language

Model Builder Int to Calculate Field - Error 000272

1030
1
06-29-2023 08:46 AM
Labels (2)
will_hemenover
New Contributor

I am attempting to use field calculator to reclassify my distance accumulation raster in Model Builder, however I need to create an attribute table for that raster in order to run the tool. In order for that to happen, I need to use the Int tool to change the raster type so that it can be used to create an attribute table. This all works fine when done on a project map, but I am running into errors when the Int tool is used in Model Builder, I get the "Error 000727: Cannot open the input dataset". Not sure why the extra step of making a new raster in the Int tool would not allow the table to transfer. I have also tried using the build raster attribute table tool but have been met with "Warning 000405: No records within table, or selection set has 0 records" and so a table is created but no values populate. 

I have tried a couple different things but am ultimately lost. I need this process to be done in Model Builder so that it can be properly transferred to the next person or project. Let me know if you have any suggestions, thanks!

1 Reply
ArmstKP
Regular Contributor

 I receive this error many times per day when running a calc field of a hosted feature layer owned by me.  Seems strange that it cannot connect to an ArcGIS Online item when signed into Pro with the same credentials......

0 Kudos