Map Package older version

99
2
04-24-2020 04:20 AM
Highlighted
New Contributor

Can we save a Map Package in an older ArcGIS version?

I mean, I would like that someone with ArcGIS 10.4 could be able to open the Map Package that I send him built with ArcGIS 10.7. Is this possible?

Thanks!

Tags (2)
Reply
0 Kudos
2 Replies
Highlighted
Esri Frequent Contributor

It looks like this is possible in the GP tool:

version
[version,...]
(Optional)

Specifies the version of the geodatabases that will be created in the resulting package. Specifying a version allows packages to be shared with previous versions of ArcGIS and supports backward compatibility.

Note:

A package saved to a previous version may lose properties available only in the newer version.

  • ALL — Package will contain geodatabases and a map document compatible with all versions (10.0 and later).
  • CURRENT — Package will contain geodatabases and a map document compatible with the version of the current release.
  • 10.5 —Package will contain geodatabases and a map document compatible with version 10.5.
  • 10.4 —Package will contain geodatabases and a map document compatible with version 10.4.
  • 10.3 —Package will contain geodatabases and a map document compatible with version 10.3.
  • 10.2 —Package will contain geodatabases and a map document compatible with version 10.2.
  • 10.1 —Package will contain geodatabases and a map document compatible with version 10.1.
  • 10 —Package will contain geodatabases and a map document compatible with version 10.0.

Package Map—Help | Documentation 

--- George T.
Reply
0 Kudos
Highlighted
New Contributor

Thanks!!!!

Reply
0 Kudos