How can I disable "multipatch snapping"

221
2
04-16-2021 07:17 AM
Labels (1)
SerbanMarin
New Contributor II

In the the Create multipatch or 3D object features document there is a section that reads:

After the first click, multipatch snapping is enabled automatically. An orange square appears near the pointer when a snap agent is active. Line extensions appear as orange dashed lines and actively combine to snap to inferred intersections.

I understand this to mean that this "multipatch snapping" is a different feature than the "snapping" feature in the edit ribbon. It also seems unaffected by the settings in the ribbon.

I would like to disable "multipath snapping" because for my drawings I need complete accuracy on where the vertexes are and often this right angle or parallel lines snapping makes it impossible.

0 Kudos
2 Replies
DanPatterson
MVP Esteemed Contributor

Create multipatch or 3D Object features—ArcGIS Pro | Documentation

did you try the holding the spacebar tip?


... sort of retired...
0 Kudos
SerbanMarin
New Contributor II

I've tried this as well as playing around with the snapping tolerance settings. It did not change the behavior

0 Kudos