Select to view content in your preferred language

Gridlines DO NOT Display in Exported Layout

264
2
Jump to solution
05-28-2024 02:34 PM
JulianRomano-Moloney
New Contributor II

From layout view Share>Output group>Exported Layout, my gridlines do not show up if I export to a PDF or PNG.

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
JamesCarroll7
New Contributor II

When you're in your layout view, click on the map to select it, then go to Insert>Map Frames>Grid and you should have the option from there to add grid lines that will show up in your exported PDF. You can edit these grid lines from the Contents pane to tailor it to what you want. 

View solution in original post

0 Kudos
2 Replies
JamesCarroll7
New Contributor II

When you're in your layout view, click on the map to select it, then go to Insert>Map Frames>Grid and you should have the option from there to add grid lines that will show up in your exported PDF. You can edit these grid lines from the Contents pane to tailor it to what you want. 

0 Kudos
JulianRomano-Moloney
New Contributor II
I may have clicked on the wrong Map Frame on the TOC. Grid was grayed out and unavailable, so I was using the Grid on the bottom of the screen. I am now able to export that feature. TY